Newbie

General OpenMP discussion

Re: Newbie

Postby ankit_mait_07 » Thu Jul 03, 2008 8:15 am

hi

thanks i usually use <.h> only but a recently read that <.h> has been deprecated from c++ for several years now...
so i tried to keep up with times...

thanks
ankit
ankit_mait_07
 
Posts: 14
Joined: Wed Jun 18, 2008 11:20 am

Re: Newbie

Postby ankit_mait_07 » Fri Jul 04, 2008 9:31 am

hi

i tried <omp.h > does not help can anyone tell in detail how do i do this??

thanks
ankit
ankit_mait_07
 
Posts: 14
Joined: Wed Jun 18, 2008 11:20 am

Re: Newbie

Postby ejd » Fri Jul 04, 2008 10:54 am

What error are you getting now? If should be different than before. What does your code look like now?
ejd
 
Posts: 1025
Joined: Wed Jan 16, 2008 7:21 am

Re: Newbie

Postby ankit_mait_07 » Sat Jul 05, 2008 1:06 am

hi...
i have taken a screenshot of my code and the rror please eeit at:
http://www.flickr.com/photos/27349626@N08/2637863695/sizes/o/

thanks
Ankit
ankit_mait_07
 
Posts: 14
Joined: Wed Jun 18, 2008 11:20 am

Re: Newbie

Postby ejd » Sun Jul 06, 2008 8:28 pm

Are you sure that you have a version of gcc that supports OpenMP?
ejd
 
Posts: 1025
Joined: Wed Jan 16, 2008 7:21 am

Re: Newbie

Postby ankit_mait_07 » Wed Aug 13, 2008 11:17 pm

hi
well sry 4 the late reply...
Internet out of order
I have gcc 4.3.1 ..
do i need to put in a special folder or something...
do i need to add enviornment variables??
ankit_mait_07
 
Posts: 14
Joined: Wed Jun 18, 2008 11:20 am

Previous

Return to Using OpenMP

Who is online

Users browsing this forum: No registered users and 6 guests